1 Reply Latest reply on Mar 5, 2008 11:36 AM by jaikiran pai

    Jboss 4.2.2 with hibernate-entitymanager-3.3.1.GA

    Anil Reddy Newbie

      Hi all,
      Is it only me, or every body else know how to get around this ?
      Heres my situation: I dont want to use hibernate jars which comes in Jboss4.2.2 distribution. These jars are old (3.2.1). I want to use the latest version with Jboss4.2.2.
      I tried keeping my ear file isolated using the tag in ear-deployer.xml. But I am getting the classic ClassCastException. Somehow Jboss always wants to use its version of hibernate jar files.

      Any help is highly appreciated !!

      thanks
      Anil.