7 Replies Latest reply on Apr 1, 2016 11:52 AM by George Gastaldi

    Error using jpa-generate-entities-from-tables

    John Spencer Newbie

      Im getting "At least one database table must be specified" when I try to execute jpa-generate-entities-from-tables.

      I've tried to specify tables in many ways but I can't find any updated documentation (I'm using jforge 3).

      When using:

      jpa-generate-entities-from-tables  --databaseTables opcion --jdbc-url "jdbc:mysql://localhost:3306/quizzer" --user-name root --user-password 1234 --driver-location "validpath\mysql-connector-java-5.1.6-bin.jar" --driver-class com.mysql.jdbc.Driver;

       

      Forge asks me again to enter all of information specified in the command, I do so, and then says "At least one database table must be specified".

      I've also tried using --database-tables as I know many commands have been changed such way in forge 3. No success using --jdbc-url "jdbc:mysql://localhost:3306/quizzer/*" or --jdbc-url "jdbc:mysql://localhost:3306/quizzer/." or "--jdbc-url "jdbc:mysql://localhost:3306/quizzer*" either.