0 Replies Latest reply on Apr 7, 2016 3:18 AM by 2xmzhs na

    Overriding Wildfly's default Jackson version

    2xmzhs na Newbie

      Hi,

      Looked around online quite a bit and could not find a definate answer.

      I'm using Wildfly 9.0.2 which comes bundled with Jackson 2.5.1.

      Unfortunately, I've encountered an issue with that version of Jackson and I'd like to use a newer version in my webapp.

      What's the recommended method of overriding the Jackson version used by Wildfly?

      (adding exclusions in jboss-deployment-structure.xml did not seem to do the trick).

      Thanks.