3 Replies Latest reply on Jul 15, 2016 2:31 PM by Rekha Sunkara

    Problem installing BPM suite

    Amitabh Jain Newbie

      Hi Team,

      I am trying to setup BPM suite 6.2 . When I tried to install BPM suite choosing thew EAP server v 6.4.0 , I am getting error as

      Advanced configuration command failed: deploy "C:\Server/domain/business-central.war" --all-server-groups

      {

          "outcome" => "failed",

          "failure-description" => "Path C:\\Server\\domain\\business-central.war doesn't exist.",

          "command" => "deploy \"C:\\Server/domain/business-central.war\" --all-server-groups"

      }

       

      I tried with all the solution provided over net but could not get rid off.
      I have attached the installation log here.
      Please provide the solution.

      Thanks in advance.

        • 1. Re: Problem installing BPM suite
          Abhijit Humbe Master

          Looks like business-central.war file is not created under C:\Server\domain\ directory. Can you check user has required permissions to perform read/write operation in this directory.

          • 2. Re: Problem installing BPM suite
            Amitabh Jain Newbie

            Thanks Abhijit for the response , I am having admin rights for the user, also I have installed the EAP with this user only. I think its a compatibility issue of either OS or  JDK version. Can please suggest some other work around.

             

            Thanks

            • 3. Re: Problem installing BPM suite
              Rekha Sunkara Newbie

              I hope you might have figured out the issue by now, just in case if someone else also runs into the same issue,

               

              I have installed ,

               

              jboss-eap-6.4.0 and applied patch jboss-eap-6.4.6 on top of it

              jboss-bpmsuite-6.3.0.GA-installer

               

              Please make sure your java_home is pointed to 1.7 or more AND folder name where java exists doesn't have spaces.

               

              I am not sure if its the issue but does this path from your log correct in terms of slashes - C:\Server/standalone/deployments/business-central.war/

               

              unfortunately I couldnt find my installation script