0 Replies Latest reply on Apr 14, 2016 3:48 PM by Ralph Soika

    Wildfly and XSLT 2.0

    Ralph Soika Apprentice

      I try to do some XSLT processing in my Java EE application running on Wildfly 10.0.0.Final. Therefor I would like to use XSL 2.0 templates. But now I recognized that XSLT 2.0 is not supported by apache xalan which is part of Wildfly. Why is XSLT 2.0 not supported? Are there any technical reasons?

      Did anybody know if there is a recommended workaround for applications requiring XSLT 2.0?


      Thanks for help

       

      ====
      Ralph