7 Replies Latest reply on Aug 25, 2016 5:52 AM by Michal Karm Babacek

    Apache 2.2.31 and mod_cluster 1.2.6 mismatch

    Chris Kloppenburg Newbie

      We have upgraded Apache to v2.2.31 for added security, including more recent openssl packages.  I am receiving the following warning in the Apache err log on startup when loading mod_cluster 1.2.6:

      " [warn] httpd version 2.2.31 mismatch detected "

      The only information that I was able to find is this older bug notice for Apache 2.2.15: Bug 916387 – mod_cluster 1.2.3.Final with httpd 2.2.15-15 generates confusing warning about version mismatch.  It describes that the mismatch is between Apache and the mod_cluster version.  It is not the same versions of Apache or mod_cluster, but seems to imply that it is not serious, just a reporting issue, and it can be ignored.  Does anyone know if Apache 2.2.31 and mod_cluster 1.2.6 are compatible, and if this warning is correct/serious?  In testing, it was still able to connect and balance to JBoss EAP.  Thanks