9 Replies Latest reply on May 11, 2016 10:07 AM by shailendra singh

    Bundle Deplyment error

    Mitul Sanghani Newbie

      Hi There,

       

      I am getting error while deploying bundle containing sql component. see following error. I really Appreciate any help on this, I have already searched a lot some post are saying there is Version problem but version of the both the jars are same even i check with command 'feature:list' in studio cell for version of all the features and supporting versions,

       

      Unable to start bundle file:D:/jobss_worksoace/ProjectName/target/ProjectName-1.0.jar: Unresolved constraint in bundle ProjectName[300]: Unable to resolve 300.0: missing requirement [300.0] osgi.wiring.package; (&(osgi.wiring.package=org.apache.camel.component.sql)(version>=2.15.0)(!(version>=3.0.0)))

       

      Thanks in advance.