1 Reply Latest reply on Sep 28, 2016 10:59 PM by Ravi Soni

    How to upgrade Hornetq version from 2.3.25 to 2.4.0 in Jboss EAP 6.4

    Rajeev Singh Newbie

      Hi,

       

      I am new to JBoss. I have a requirement to dynamically update the redelivery delay of the failed message. I tried it with Hornetq 2.3.25 but did not get success. I found a parameter in Hornetq 2.4.0 where we can update it dynamically by setting <redelivery-delay-multiplier> parameter. But, I am not sure whether EAP 6.4 support Hornetq 2.4.0, if so then how to upgrade it.

       

      Thanks in advance for any kind of help.