2 Replies Latest reply on Jun 22, 2016 7:28 AM by Julio Barreto

    Disabling mod_cluster on a JBoss EAP 6.3.3 in domain mode?

    Julio Barreto Newbie

      I'm running a JBOSS in domain mode and used a full-ha profile, need to disable the mod_cluster this profile, what the procedure to be done, it is filling the log with errors below:

       

      [Server:xxxxxxx] 16:21:13,086 ERROR [org.jboss.modcluster] (ContainerBackgroundProcessor[StandardEngine[jboss.web]]) MODCLUSTER000042: Error null sending INFO command to xxxxxxx/10.37.0.156:6666, configuration will be reset: null

      [Server:xxxxxxx] 16:21:13,088 ERROR [org.jboss.modcluster] (ContainerBackgroundProcessor[StandardEngine[jboss.web]]) MODCLUSTER000042: Error null sending INFO command to xxxxxxx/10.37.0.215:80, configuration will be reset: null

      [Server:xxxxxxx] 16:21:13,090 ERROR [org.jboss.modcluster] (ContainerBackgroundProcessor[StandardEngine[jboss.web]]) MODCLUSTER000042: Error null sending INFO command to xxxxxxx/10.37.0.96:6666, configuration will be reset: null

      [Server:xxxxxxx] 16:21:15,517 ERROR [org.jboss.modcluster] (ContainerBackgroundProcessor[StandardEngine[jboss.web]]) MODCLUSTER000042: Error null sending INFO command to xxxxxxx/10.37.0.156:6666, configuration will be reset: null

      [Server:xxxxxxx] 16:21:15,519 ERROR [org.jboss.modcluster] (ContainerBackgroundProcessor[StandardEngine[jboss.web]]) MODCLUSTER000042: Error null sending INFO command to xxxxxxx/10.37.0.215:80, configuration will be reset: null

      [Server:xxxxxxx] 16:21:15,521 ERROR [org.jboss.modcluster] (ContainerBackgroundProcessor[StandardEngine[jboss.web]]) MODCLUSTER000042: Error null sending INFO command to xxxxxxx/10.37.0.96:6666, configuration will be reset: null