2 Replies Latest reply on Jul 6, 2016 4:08 AM by dmen

    Cannot install offline bundle of server tools [4.4.0]

    dmen Newbie

      Hi,

       

      I downloaded the update site bundle of the JBoss Tools (456MB zip) because I want to be able to install the IDE offline. When I select the JBoss AS, WildFly & EAP Server Tools plugin I get the following error:

       

      Cannot complete the install because one or more required items could not be found.

        Software being installed: JBoss AS, WildFly & EAP Server Tools 3.2.0.Final-v20160614-2020-B9 (org.jboss.ide.eclipse.as.feature.feature.group 3.2.0.Final-v20160614-2020-B9)

        Missing requirement: JBoss AS, WildFly & EAP Server Tools - JMX Integration 3.2.0.Final-v20160614-2020-B9 (org.jboss.ide.eclipse.as.jmx.integration.feature.feature.group 3.2.0.Final-v20160614-2020-B9) requires 'org.eclipse.tm.terminal.view.ui.rse 4.0.0' but it could not be found

        Cannot satisfy dependency:

          From: JBoss AS, WildFly & EAP Server Tools 3.2.0.Final-v20160614-2020-B9 (org.jboss.ide.eclipse.as.feature.feature.group 3.2.0.Final-v20160614-2020-B9)

          To: org.jboss.ide.eclipse.as.jmx.integration.feature.feature.group [3.2.0.Final-v20160614-2020-B9]

       

      Other plugins install without errors.

       

      Thanks