0 Replies Latest reply on Apr 29, 2009 10:53 AM by daniel nitzan

    javassist + eclipse + j2ee 1.3 problem

    daniel nitzan Newbie

      Hi,
      I am developing a EJB project for weblogic 8.1 server, in eclipse, using hibernate for persistence.
      My project has a j2ee 1.3 facet, since this is the version weblogic 8.1 requires.

      Hibernate requires to put the javassist 3.4 jar in the project's classpath, but when I do it I get an error from eclipse: Facet version for Enterprise Application project MyProject must be 5.0 to contain Java EE 5.0 project lib javassist-3.4.GA.jar.