2 Replies Latest reply on Jan 25, 2017 10:28 AM by Jamie Barnes

    Wildfly swarm gradle plugin

    Jamie Barnes Newbie

      When using the wildfly swarm gradle plugin, I have found that without a local .m2 cache, it will add org.slf4j.jcl-over-slf4j version 1.7.19 to the m2repo of the uberjar, which causes errors when trying to run the jar.  If you do have a .m2 cache locally, however, it adds versions 1.7.4 and 1.7.7.jbossorg-1 of slf4j, which allows it to run normally.  I assume this is due to the lack of support with the gradle plugin, but wanted to see if anyone else had experienced this issue.