1 Reply Latest reply on Nov 21, 2017 4:08 AM by Gordon Hutchison

    IBM WAS 9 Container Adapter

    Andrei Floricel Newbie

      Hi there,

      currently the highest supported IBM Websphere version is 8.5.


      Is there planned to release an adapter for Websphere 9? (remote ro embedded)

      What of the equivalent Websphere Liberty Profil 16?

        • 1. Re: IBM WAS 9 Container Adapter
          Gordon Hutchison Newbie

          This is not an 'official' opinion of my employer - but I have had no problems using the 'latest' Arquillian Managed Liberty Container (wlp-managed-8.5) with the 'latest' released version of Liberty for basic stuff.  I did post some PRs for some slight improvements but the core stuff methods the Arquillian Container uses to do its stuff does not need updating with each release of Liberty in my experience so the container continues to work just as well.

          Gordon Hutchison.