1 Reply Latest reply on Jan 12, 2018 8:59 AM by Marek Novotny

    Deploying a Seam 2.2 webapp on Wildfly 10/EAP 7

    Rafael Soares (Tuelho) Novice


      I believe this is kind weird or very rare but I need to check with the community.


      Has anyone managed to successfully port/deploy a Seam 2.2 webapp ("as is" ), with no lib upgrade (from the Seam 2.2 stack), on top of Wildfly 10 (or EAP 7)? We managed to deploy on EAP 6.4 (isolating some modules (eg: hibernate 3 and jsf 1.2) from the Seam 2.2 stack). But that approach seams to not work for EAP 7.


      I appreciate any direction on this.


      Thanks in advance.