1 Reply Latest reply on May 8, 2017 3:43 AM by Bartosz Majsak

    arquillian-wls-remote-12.1.2 failing with Arquillian 1.1.9.Final

    Scale It Newbie

      Hi All

       

      Running arquillian-wls-remote-12.1.2 with Arquillian 1.0.3.Final seems OK but if I upgrade arquillian-bom and arquillian-junit-container to 1.1.9.Final then I get this error:

       

      java.lang.NoSuchMethodError: org.jboss.arquillian.container.spi.client.deployment.Validate.archiveHasExpectedFileExtension(Lorg/jboss/shrinkwrap/api/Archive;)Z

       

      Is it arquillian-wls-remote thats too old to run with this newer version of arquillian?