0 Replies Latest reply on May 10, 2017 11:29 PM by sarada ch

    Disable JMX in camel context doesn't allow to open the JBoss devloper debug

    sarada ch Newbie

      Hi All,

       

      I am getting JMX already bind exception when run the camel context in JBoss Studio, so I tried to disable JMX adding the below line in camel route. Now I can't debug anymore because i had disable the JMX agent.

       

        <jmxAgent id="agent" disabled="true"/>

       

      Can anyone suggest me how to debug when JMXagent is disabled?

       

      else how to resolve JMXalreadyBind exception - Running camel in Jboss studio when JBoss fuse is up

       

      Regards,

      Sarada.