1 Reply Latest reply on Jul 25, 2017 1:47 AM by Abhijit Humbe

    How to override wildfly default jars ?

    Eudris Cabrera Rodriguez Newbie

      Hi,

      Wildfly 10.1.0.Final brings by default with hibernate 5.0.10.Final, but we want to upgrade to hibernate 5.2.10.Final or later without change the server configuration. There is enough documentation about how to upgrade Wildfly default library modifying the module.xml file, but in a production environment, I can not change the module.xml file.

       

      Any recommendations about how to upgrade to hibernate 5.2.10.Final without change the module.xml file?.

       

      Thanks so much in advance!.