0 Replies Latest reply on Sep 7, 2017 6:01 AM by vinay abhyankar

    Picketlink java version

    vinay abhyankar Newbie

      Hi All,

       

      I am planning to use the picket as an IDP in one of our application running in wildfly 10.

       

      But as per the docs of the PicketLink says that it is compatible with java 6 or java 7 but we are using the java 8.

       

      will the picketlink is compatible with java 8?

       

      Anyone has any idea please confirm.

       

      Many Thanks,

      Vinay