2 Replies Latest reply on Sep 10, 2017 9:30 PM by Billy Aung

    Apache Struts 2 vulnerability impact on Wildfly 10.1.0

    Billy Aung Newbie

      Hi ,

       

      I am reposting as I am not sure what happened to my previous post.

       

      With recent discoveries in Apache Struts 2 RCE vulnerability , I am wondering if Wildfly uses all or part of Struts in any ways?

       

      [SingCERT] Alert on Apache Struts2 Remote Code Execution Vulnerability (S2-052)

       

      Thank you