4 Replies Latest reply on Sep 28, 2017 10:22 AM by Neal McGovern

    Deploying to JBoss with latest version of Jackson

    Neal McGovern Newbie

      I am trying to deploy a war file to jboss with my own version of Jackson. However, jboss ignores the dependencies set in my pom and uses the default jackson lib that is several versions behind. I know I can use a jboss-deployment-structure.xml file to exclude the default jackson dependency from this stack overflow post https://stackoverflow.com/questions/46366031/missing-jackson-dependencies-in-jboss-eap-7/46390268#46390268, but it still does not have the latest version I need. Is there a way I can specify to jboss to just look in the lib folder inside my war file?