2 Replies Latest reply on Sep 28, 2017 1:35 AM by Yair Shkedi

    have not access to my page after deploy wildfly 10

    Yair Shkedi Newbie

      Hello,

      I am developer, and I have a task to upgrade jboss 4.03 to wildfly 10.

      I am new in jboss.

      I successed deployed the war to the server but I can't access to my page.

      I see that in the log:

       

      12:07:23,160 INFO  [org.wildfly.extension.undertow] (ServerService Thread Pool -- 77) WFLYUT0021: Registered web context: /cgo

       

      12:07:23,250 INFO  [org.jboss.as.server] (ServerService Thread Pool -- 34) WFLYSRV0010: Deployed "cgo.war" (runtime-name : "cgo.war")

      maening that my war has beeen deployed, but when I tried to access to localhost:8443/cgo I have this page can't be access. when I am trying to do same in jboss 4.03 all is working fine.

      I tried also to do telnet localhost 8443 after I am starting wildfly, but it is tellng me the the port is not open (maybe is related), but when I am starting jboss 4.03 the port is open.

      I really have not way how to solve the issue, please assist

       

      Thanks in advance, Yair