1 Reply Latest reply on Oct 8, 2017 6:37 AM by jaikiran pai

    Jboss 4.2.3GA + jdk 1.7

    Vittorio Morellini Newbie

      I work on an application released on jboss 4.2.3GA + jdk 1.6

      I need to upgrade jdk at least to 1.7, is it possible to do it with the same jboss version ?

       

      Is it possible to use jBoss 4.2.3GA with jdk 1.7 ?

      I know it is better to migrate to jBoss 5.1, but it is possibile continue to work with jboss 4.2.3GA + jdk 1.7 ?

      Witch modification to jboss I have to do if it possible to work with the same ?

       

      Regards

      Vittorio