2 Replies Latest reply on Oct 8, 2017 9:08 AM by George Labuschagne

    Cant seem to get the MariaDB driver (2.1.2) and hibernate working in 11CR1

    George Labuschagne Newbie

      Hi all

       

      I cant seem to get the MariaDB driver and hibernate working in 11. it keeps giving this error: Unable to resolve name [org.hibernate.dialect.MariaDB53Dialect] as strategy [org.hibernate.dialect.Dialect]

       

      I have the latest 2.1.2 in my pom file.

       

       

      My persistence file looks like this: https://pastebin.com/jZMHkvLW

       

       

      And the pom file is: https://pastebin.com/x75PCB1B

       

       

      Furthermore I deployed the mariadb jconnector on wildfly 11 and it deployed correctly.

       

      If any other info is needed please ask