1 Reply Latest reply on Feb 26, 2018 3:50 PM by Tomaz Cerar

    Does Jboss 7.1 eap work with java code compiled on JDK1.6?

    Tom Zhang Newbie

      I install Red Hat JBoss Enterprise Application Platform 7.1 jbosseap7.  I know it has to run on jdk1.8. But my question is, I have to put .ear file to this server. This ear is compiled with JDK1.6

      Will it work?

      thanks