1 Reply Latest reply on May 11, 2018 3:58 AM by Arnav Bhati

    Is JBoss AS 5.1 compatible with jdk-10.0.1?

    JASMIN DHAMELIA Newbie

      Hi All,

       

      We are in the process of moving our java version from 8 to 10 but it seems Eclipse does not allow JBoss 5.1 runtime to configure with jdk 10.

       

      I would really appreciate if anybody is know anything around this.