0 Replies Latest reply on Sep 17, 2018 5:36 AM by Paula McMillan

    EAR-WAR issues in Wildfly 13

    Paula McMillan Newbie

      I have SDK 10 and Wildfly 13. Having trouble making an EAR and WAR that deploys. I can run a WAR from Wildfly 10 and JEE7 no problem. I put it in an EAR v7 created in Eclipse, deploy and run that OK. When I export from Eclipse and deploy, it works. When I try to import back into Eclipse the IDE complains "The selected runtime does not support the version of the archive". The DDs say the EAR is v7 and the WAR version is v4.