0 Replies Latest reply on Sep 27, 2018 3:38 AM by Thomas Attwood

    What is the current and planned JDK support for WildFly?

    Thomas Attwood Newbie

      I'm looking for information on what the planned JDK support is for WildFly. I saw discussions around JDK 9 being supported but I would like to know whether WildFly supports JDK 10, and now JDK 11, and whether there are plans to continue to support the non-LTS versions of Java in the future.

       

      To give some background - we're currently using Payara (coming from GlassFish). Payara will only be supporting the LTS JDK versions and we're concerned that the next available LTS JDK (after JDK 11) be in 2021.