0 Replies Latest reply on Nov 2, 2018 4:25 AM by Sergio Torres Martínez

    Error when deploy a war in EAP 7.1

    Sergio Torres Martínez Newbie

      Hi,

       

      I have a problem when I try to deploy a .war in a EAP 7.1

       

      The error is the following:

       

      {

          \"WFLYCTL0412: Required services that are not installed:\" => [\"jboss.naming.context.java.jboss.datasource.ERM40\"],

          \"WFLYCTL0180: Services with missing/unavailable dependencies\" => [

              \"jboss.naming.context.java.module.Concufra.Concufra.env.ERM40 is missing [jboss.naming.context.java.jboss.datasource.ERM40]\",

              \"jboss.naming.context.java.module.Concufra.Concufra.env.DAFNE is missing [jboss.naming.context.java.jboss.datasource.ERM40]\"

          ]

      }"

       

      I've defined the datasources in the file standalone.xml but the problem persists.

       

      What can I do? Could you help me with the issue?

       

      Thanks!

      Regards.