0 Replies Latest reply on Dec 10, 2018 11:04 PM by Shaik Ashish

    Error trying to install "JBoss AS, WildFly & EAP Server Tools" in Eclipse

    Shaik Ashish Newbie

      Hello Guys,

      I am trying to Integrate wildfly server in my Eclipse IDE, When I try to do that I am getting the below error

       

      Software being installed: JBoss AS, WildFly & EAP Server Tools 3.6.1.v20180926-1902 (org.jboss.ide.eclipse.as.feature.feature.group 3.6.1.v20180926-1902)Software currently installed: TM Terminal 4.4.0.201803141729 (org.eclipse.tm.terminal.feature.feature.group 4.4.0.201803141729)Only one of the following can be installed at once: Cannot satisfy dependency:Cannot satisfy dependency:Cannot satisfy dependency:Cannot satisfy dependency:Cannot satisfy dependency:Cannot satisfy dependency:

       

      I am using Eclipse-Photon 4.8.0  and I tried all I could like reinstalling my IDE and changing workspace, I am unable to fix it.

       

      can someone help me to resolve this issue? Thanks in advance.