0 Replies Latest reply on Dec 13, 2018 1:36 PM by Vahid Rahimi

    Wildfly 14 cannot set hibernate dialect for oracle 18c

    Vahid Rahimi Newbie

      Hi,

      I am upgrading from Wildfly 8.2.1 to Wildfly 14.0.1 and seems like Wildfly 14 cannot automatically detect the dialect for oracle 18c database.  Interestingly enough Wildfly 8.2.1 has no issue with this. 

      Could someone tell me the difference and if there is anything I can do without actually setting the dialect.

      Thanks,