1 Reply Latest reply on Feb 9, 2019 4:33 AM by Wolfgang Mayer

    Is WildFly 15 Jakarta EE compatible?

    Mylos Kathos Master

      Hi all, <br/>

      From my understanding, Java EE will transition to Jakarta EE. I wonder if WildFly is already Jakarta EE compatible. If not, will it ever be?

      Also, from the rare examples I've found on Github (e.g. GitHub - manorrock/jakartaee-examples: Jakarta EE Examples there is no code difference compared to Java EE application, nor package renaming.

      Indeed it's a bit confusing so if anybody could shed some light on this matter it could be really helpful. In particular it could be interesting to know if we can still use WildFly (as said in the question) for Jakarta EE and if any refactoring to our code is needed in order to do that.

      Thanks a ton!

      Mylos