1 Reply Latest reply on Nov 16, 2019 4:53 AM by Wolfgang Mayer

    Wildfly, security domain

    Lucas Meante Newbie

      Hello,

       

      I am trying to deploy a login scream on my wildfly application (16) but i got this error on deploy:

       

      server-one" => {

        "WFLYCTL0412: Required services that are not installed:" => ["jboss.security.security-domain."name"],

        "WFLYCTL0180: Services with missing/unavailable dependencies" => ["jboss.deployment.unit.\"name.war\".undertow-deployment.UndertowDeploymentInfoService is missing [jboss.security.security-domain."name"]"]

       

      can u guys help me ?

       

      Thanks.