0 Replies Latest reply on Nov 21, 2019 11:22 AM by Sant k

    WFLYCTL0412 : Entity Beans are no longer supported, beans EntityVersionBean, ProjectBean, TagBean, AliasSetBean, PermissionSetBean, RuleSetBean cannot be deployed

    Sant k Newbie

      Hi,

       

      in my project, aM using the ejb2.0 beans and when am trying to deploy in wildfly 10.x, am getting the below error.

       

       

       

      Entity Beans are no longer supported, beans EntityVersionBean, ProjectBean, TagBean, AliasSetBean, PermissionSetBean, RuleSetBean cannot be deployed"},

      "WFLYCTL0412: Required services that are not installed:" => ["jboss.deployment.subunit.\"XYZ.ear\".\"rules-ejb.jar\".PARSE"],

       

      is there any sample migration guide with the existing beans?