2 Replies Latest reply on Sep 18, 2002 12:01 PM by NanthaCoumarane Nadarajan


    NanthaCoumarane Nadarajan Newbie

      I dont have problem while running the application as such.
      For performance analysis we decided to perform profiling with JProbe 4.0

      I encountered below mentioned exception.

      Existing queries in this forum for this exception is not matching with my problem context.
      Request your support to resolve this issue.


      Extract from JBOSS script:
      for retry in "first" "second" "third"
      /JProbe_Suite_4.0/bin/jplauncher -jp_input="/opt/CiscoTransportManagerServer/jms/bin/profiler.jpl" $HOTSPOT -Xmx1500m $JAXP -classpath .:/opt/CiscoTransportManagerServer/jms/bin/run.jar:/opt/CiscoTransportManagerServer/jms/lib/crimson.jar org.jboss.Main $@
      echo "JMS server failed to start, reboot system and restart CTM"
      exit 1

      JProbe(tm) Profiler Version 4.0.0
      (c)1998-2002 by Sitraka Inc.
      All rights reserved. JProbe is a trademark of Sitraka Inc.

      Waiting for connection from local JProbe viewer on port 4444 ....connected
      jboss.home = /opt/CiscoTransportManagerServer/jms
      Warning: no auth.conf found in config=/opt/j2re1_3_1_04/bin/../bin/sparc/native_threads/javane
      JBoss release: JBoss-2.4.4 CVSTag=Branch_2_4
      JBoss version: 19:16:24 PST
      Using configuration "/opt/j2re1_3_1_04/bin/../bin/sparc/native_threads/javane"
      javax.management.ServiceNotFoundException: The specified URL is null
      at javax.management.loading.MLet.getMBeansFromURL(MLet.java:367)
      at org.jboss.Main.(Main.java:180)
      at org.jboss.Main$1.run(Main.java:110)
      at java.security.AccessController.doPrivileged(Native Method)
      at org.jboss.Main.main(Main.java:106)
      JBoss-2.4.4 Started in 0m:1s.996
      Return value of '0' detected from Java VM.