1 Reply Latest reply on May 13, 2003 6:43 PM by Aaron Dressin

    Accesing EJB's using different versions of JBoss

    spy Newbie

      Hello,

      I would like to know whether it is possible to have a client of a specific version of JBoss(e.g. 3.0.4) to access EJB's on a server which runs a different version of JBoss(e.g. 2.4.4). I have tried to do it directly by using jar files from 3.0.4 in the CLASSPATH of the client
      while running JBoss 2.4.4 on the server. This didn't work because the classes in two different versions are different and are located in different packages.
      Is there though an indirect way to do this?

      Thanks in advance,

      Spyros Halkidis