1 Reply Latest reply on Jul 16, 2003 10:55 AM by Adrian Brock

    EJB 2.1

    pat.fox Newbie

      Hi,

      I am trying to deploy an EJB with 2.1 DD on JBoss 4.0 DR2. I have built the binaries from source. I noticed that the PUBLIC ID in the jboss_4.0.dtd still refers to 3.2. I changed it, rebuilt JBoss and tried deploying the bean. The service configurator is throwing an exception stating "You need to specify a configuration element".

      Any help would be highly appreciated.

      Ta
      Meeraj