2 Replies Latest reply on Sep 10, 2003 7:57 AM by Juha Lindfors

    Can EJB1.1 beans  and EJB2.0 Message Driven Beans co-exist??

    Nigel Birch Newbie

      Hi,

      I have an app with EJB1.1 Entity beans. Now I'd like to add a Message Driven Bean, but it looks like those are EJB2.0 beans, and so the ejb-jar.xml needs to specify that.

      Is it possible to have these co-exist some how??

      Thanks
      NBirch