0 Replies Latest reply on Feb 10, 2005 1:09 PM by Dani Belz

    Which IDE supports EJB 3.0?

    Dani Belz Newbie

      Hi,

      I just installed JBoss 4.0.1RC1 with EJB 3.0. I tried to write a test program in Eclipse 3.0.1 with JBoss-IDE but it doesn't like key words like @Remote etc. and the inheritance of classes from an interface. Am I missing something?

      Is there some IDE out there that already supports writing programs with EJB 3.0? Or do I have to take vim (which works fine)? :-)

      Thanks for any help, hint, tip, link, tutorial, whatever! ;-)

      Bye
      Dani