0 Replies Latest reply on Apr 8, 2005 5:27 PM by Wei Jiang

    Is 4.01 or 4.02 j2ee 1.4 certified?

    Wei Jiang Newbie

      Hi,

      jboss 4.0.0 is j2ee 1.4 certified. When I installed jboss 4.00, I can see there is a directory "server\standard" which is for certified configuration. I find j2ee 1.4 related services. Good.

      When I installed 4.01 or 4.02, I do not see the directory "standard" and can not find some services.

      Is 4.01 or 4.02 meet j2ee 1.4 specification? Or do I miss something?