1 Reply Latest reply on Jun 2, 2006 10:31 AM by Nigel White

    Can't use dom4j. Class org/dom4j/Document violates loader co

    Nigel White Newbie

      I'm getting the error:

      08:54:07,109 ERROR [fcl] java.lang.LinkageError: Class org/dom4j/Document violates loader constraints
      08:54:07,109 ERROR [fcl] Error source /gfFw/MenuBuilder.jsp
      08:54:07,109 ERROR [fcl] Exeption in /gfFw/MenuBuilder.jsp
      java.lang.LinkageError: Class org/dom4j/Document violates loader constraints
       at org.apache.jsp.MenuBuilder_jsp.updateUserMenu(org.apache.jsp.MenuBuilder_jsp:74)


      I have put the latest dom4j jar in WEB-INF/lib

      What does this error mean? I need to use dom4j.