3 Replies Latest reply on Feb 6, 2009 6:52 AM by Max Rydahl Andersen

    Subclipse and JDS 2.0.0.CR2

    Damian Harvey Master

      I've tried the new release of JDS but I can't get Subclipse to install (Mac 10.5).

      I have no problems installing Subclipse with the default Eclipse 3.4 installation so I can only assume that something is missing from the JDS install? I am only trying to install the requried Subclipse plugin and none of the optionals.

      Has anyone on the Mac successfully installed Subclipse? Google hasn't been forthcoming with a solution.

      The error I am seeing is:

      An error occurred while collecting items to be installed
       No repository found containing: org.aspectj.ajde/osgi.bundle/1.6.4.20090106083800
       No repository found containing: org.aspectj.runtime/osgi.bundle/1.6.4.20090106083800
       No repository found containing: org.aspectj.weaver/osgi.bundle/1.6.4.20090106083800
       No repository found containing: org.eclipse.ajdt.core/osgi.bundle/1.6.3.20090122141228
       No repository found containing: org.eclipse.contribution.weaving.jdt/osgi.bundle/1.6.3.20090122141228
      


      Thanks,

      Damian.