0 Replies Latest reply on Jan 10, 2007 11:22 AM by mr662

    xdoclet @jboss.depends not working if version 4.0

    mr662 Newbie

      Xdoclet attribute @jboss.depends does not work for me if version is 4.0. Looking at the jboss_xml.xdt (in xdoclet-jboss-module-1.2.3.jar) it looks like this attribute is only supported for version 3.2.

      What equivalent attribute are you guys using in version 4.0?

      I am using Xdoclet rel 1.2.3 and jboss 4.0.5