2 Replies Latest reply on Jul 26, 2007 4:41 AM by Dimitris Andreadis

    HELP: Logger incompatatible version for client with 4.2.1GA

    Tony Mai Apprentice

      Does anyone know what JBoss jar to use for a client to connect to JBoss AS 4.2.1. I am having incompatible version problem with Logger.

      It's frustrating since this is such a prerequisite for using JBoss AS and the jars in the client directory is not working out as expected.

      Please help.

      Thanks
      -tony