0 Replies Latest reply on May 12, 2009 12:25 PM by Huub Sepers

    deployment conflict with xercesimpl.jar

    Huub Sepers Newbie

      I want to deploy an ear file which uses its own (old ~1.4) version of xercesimpl.
      However when I use classloader isolation for my ear file the deployment fails.
      It seems as though jboss uses the ear file's xercesimpl during deployment.
      How can I deploy my ear file in such a way that my version of xercesimpl is only used from within my application?

      I use jboss-5.1.0.CR1