0 Replies Latest reply on Apr 2, 2007 2:54 PM by Greg Cash

    Support for J2EE 1.3

    Greg Cash Newbie

      In version 1.0.6, the jsp version was 1.2. Now in 1.1.0, I've found the jsp version is 2.0. Is there something you are doing that requires 2.0 or can the jsp version be moved back to 1.2 in future releases?

      In the documentation it says ajax4jsf supports WebLogic 8.1; however, this is a J2EE 1.3 servlet container and does not support jsp 2.0. Is the support for J2EE 1.3 ending with the 1.0.x releases of ajax4jsf?

      When trying to access a jsp page which uses version 1.1.0 the following error is produced.

      Error in using tag library uri='https://ajax4jsf.dev.java.net/ajax' prefix='a4j': incompatible version: taglib requires version '2.0', this implementation is version '1.2.0'