2 Replies Latest reply on Apr 16, 2007 5:02 PM by Sergey Smirnov

    incompatible version: taglib requires version '2.0'

    jrfurman Newbie

      Hi I'm trying to add ajax4jsf to an existing project.
      But I'm getting this error:

      weblogic.servlet.jsp.JspException: (line 2): Error in using tag library uri='https://ajax4jsf.dev.java.net/ajax' prefix='a4j': incompatible version: taglib requires version '2.0', this implementation is version '1.2.0'

      I'm not sure how to define what taglib version is expected for a particular project...this is usually defined in the tld file.

      I'm sure this is simple and staring me righ tin the face.

      Any help appreciated.