1 Reply Latest reply on May 19, 2004 3:17 AM by Juha Lindfors

    JBoss Sleeps for ever

    sureshkt Newbie

      Our Application is running on Solaris 2.8.. We encountered a problem today we are unable to access the application..

      We checked netstaat -an .. it shows the ports are listening.. But when we try to access we don't get any response.. We tried to access through telnet but it is not getting connected.. But the telenet command worked for other services on the same system (ex: ssh..)

      We thought of restarting the server.. we tried with shutdown.sh file.. but the application did't shutdown for quite sometime.. so we thought of Killing the application with Kill -9 processid .. It came out of prompt but the Application is not killed...

      We issues reboot command to solaris.. it stopped all other services but it could not kill the jboss and apparantly reboot also not worked.. Finally we had to HardReboot the System...

      We could't see any thing in the logs..

      Our application which is running under jboss has some interfaces which will listen on some ports.. there will be a message flow to and from those ports...

      Can you please help us know what could be the problem..