1 Reply Latest reply on Jul 14, 2004 9:34 AM by Gary Cuozzo

    org.apache.jasper.JasperException: Unable to compile class f

    Alexander Kretzschmar Newbie

      Hi,

      the deployment of the package worked properly, but i now try to start a jsp file. Always the same error message appears.

      HTTP Status 500 -
      
      --------------------------------------------------------------------------------
      
      type Exception report
      
      message
      
      description The server encountered an internal error () that prevented it from fulfilling this request.
      
      exception
      
      org.apache.jasper.JasperException: Unable to compile class for JSP
      
      An error occurred at line: -1 in the jsp file: null
      
      Generated servlet error:
       [javac] Compiling 1 source file
      
      
      
       at org.apache.jasper.compiler.DefaultErrorHandler.javacError(DefaultErrorHandler.java:130)
       at org.apache.jasper.compiler.ErrorDispatcher.javacError(ErrorDispatcher.java:293)
       at org.apache.jasper.compiler.Compiler.generateClass(Compiler.java:353)
       at org.apache.jasper.compiler.Compiler.compile(Compiler.java:370)
       at org.apache.jasper.JspCompilationContext.compile(JspCompilationContext.java:473)
      
      


      Thanks for your help