5 Replies Latest reply on May 21, 2007 9:11 AM by Vikas C

    Error incompatible version: taglib requires version '2.0', t

    Vikas C Newbie

      I am trying to add Ajax capability in to a JSF page. I get the following error on my server console when I invoke the JSF page from browser.

      Error in using tag library uri='https://ajax4jsf.dev.java.net/ajax' prefix='a4j': incompatible version: taglib requires version '2.0', this implementation is version '1.2.0'


      My Environment
      ajax4jsf-1.1.1-20070406.174207-1.jar [from nightly build]
      weblogic 8.1.6
      windows XP box

      Any help appreciated.
      Thanks