0 Replies Latest reply on Jun 19, 2007 4:05 PM by Paula Albano

    Jboss-4.2 + LambdaProbe

    Paula Albano Newbie

      Hi,

      I'm using "jboss-4.2.0.GA", but lambdaprobe dont work with this version of jboss.

      I used "jboss-4.0.5.GA" until now and everything worked correctely.

      I can log in lambdaprobe, but it gets me a error.
      The error is :

      "
      There was an error

      Application encountered an unexpected error. We would greatly appreciate if you send the information below back to us so we can correct the problem as soon as possible!
      java.lang.StackOverflowErrorjavax.servlet.ServletException: java.lang.StackOverflowError at org.apache.jasper.runtime.PageContextImpl.doHandlePageException(PageContextImpl.java:855) at org.apache.jasper.runtime.PageContextImpl.handlePageException(PageContextImpl.java:784) at org.apache.jsp.index_jsp._jspService(index_jsp.java:64) at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:70) at javax.servlet.http.HttpServlet.service(HttpServlet.java:803) at ...
      "

      Someone has this problem too??
      tks